Supporto e Assistenza Multindimedia

  • Aumenta dimensione caratteri
  • Dimensione caratteri predefinita
  • Diminuisci dimensione caratteri

Come faccio a pulire la cache del browser?

Per svuotare la cache in Internet Explorer attieniti alla seguente procedura:

  1. Fai clic sul menu "Strumenti" nella barra dei menu del browser, quindi seleziona "Opzioni Internet...".
  2. Fai clic sulla scheda "Generale" nella parte superiore della finestra di dialogo.
  3. Seleziona "Elimina file..." nel riquadro "File temporanei Internet".
  4. Seleziona "Elimina tutto il contenuto non in linea" aggiungendo il segno di spunta alla casella corrispondente.
  5. Fai clic su "OK".

Per svuotare la cache in Mozilla Firefox:

  1. Fai clic sul menu "Strumenti" nella barra dei menu del browser e selezionare "Opzioni".
  2. Fai clic su "Privacy".
  3. Fai clic su "Svuota" accanto alla voce "Cache".
  4. Fai clic su "OK".

Per svuotare la cache in Mozilla e Netscape:

  1. Fai clic sul menu "Modifica" nella parte superiore del browser e seleziona "Preferenze".
  2. Fai clic sul segno "+" per espandere il menu "Avanzate".
  3. Seleziona "Cache" nel menu "Avanzate".
  4. Fai clic su "Cancella cache".
  5. Fai clic su "OK".

Per svuotare la cache in Safari:

  1. Apri il menu "Safari" nella barra degli strumenti del browser.
  2. Seleziona "Svuota cache".
  3. Fai clic su "Svuota" nella finestra di dialogo.
  4. In alcuni casi potrebbe essere necessario svuotare la cache più di una volta.